LL Medico Diapers and More Bambino Adult Baby Diapers
Spokane Girl

Not able to make posts here from my computer

6 posts in this topic

For some reason the reply box won't load here for me but it will on my phone so I am not able to make any posts here from my computer or respond to any PMs or compose any new ones. The problem started last night. 

 

Does anyone know how to fix it? 

Share this post


Link to post

I just tried clearing cookies and it didn't work. I can only insert images but not do text.

Share this post


Link to post
1 minute ago, Spokane Girl said:

I just tried clearing cookies and it didn't work. I can only insert images but not do text.

Have you tried a different internet browser? 

 

Share this post


Link to post

I can make posts here from my old laptop which is what I am doing now. 

 

No I have not tried another browser and I can't just download a new one because of limited space. I am going to see if it works with IE. 

It works for IE on my other computer. Very weird. Now I know I need to use IE to make posts here. But I don't have that problem on my phone and I also use Chrome on it. 

Share this post


Link to post

I am having a similar problem in Edge browser. The text areas for replies and new topics are grayed out.

Works fine in Chrome, Firefox, Opera, and IE..

Share this post


Link to post

Chrome I know is more problematic with others if the software gets updated.   Clearing cookies is not the issue.   You need to clear the page cache.    If the problem is ckeditor (the thing that composes posts) is not working, that's almost certainly the problem.

Firefox has less of a problem.   I think it holds on to pages less often.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now